Issue with date format once connected to Google Sheets

Once connected to google sheets, date and time sometimes appear in a different format, probably because the data is always written in the second row and the first one is text… Any thoughts?

Hi Sebastian.
You can customize the date format in Account Settings -> Account Details at the bottom you can select Date Format you prefer to display.

In alternative you can use the calculation field and use DATEFORMAT({{ date_fild_key }}, “MM/DD/YYYY”)
There is another post for date in this community that may help as well

Hope that helped.

2 Likes

Thank you so much, I’ll check!

You might also be able to setup the date / time formatting in the sheet to format the data as you prefer, the settings are under Format > Data in Google Sheets.

You can also use Zapier to format the date before adding a google sheet row.